Plugin Manager Error

News and general information

Plugin Manager Error

Postby cody » Thu Oct 18, 2007 7:58 am

There was a problem in the scripts for sending plugins when downloading them through the Plugin Manager in Version 0.2.0 that caused it to send old incompatible plugins which caused errors when trying to run Editra after activating them.

I have fixed the websites scripts and Editra so that it will not crash when loading incompatible plugins in the future.

please see the article on the front page (http://editra.org) for more information on this issue.
User avatar
cody
Site Admin
 
Posts: 1315
Joined: Mon Oct 09, 2006 2:49 am
Location: United States

Return to News

Who is online

Users browsing this forum: No registered users and 1 guest

cron