Bazaar gives ZipImportError (Projects plugin)

Discuss any topics about the editor here

Bazaar gives ZipImportError (Projects plugin)

Postby Markus00000 » Sat Feb 05, 2011 4:03 pm

When choosing "Update" for a file in a Bazaar repository, I get this error:

Code: Select all
'import site' failed; use -v for traceback
Traceback (most recent call last):
  File "/usr/local/bin/bzr", line 21, in <module>
    import os
zipimport.ZipImportError: can't decompress data; zlib not available


Any help appreciated.

Editra 0.6.0, Mac OS X 10.6.6
Markus00000
Limited User
 
Posts: 3
Joined: Sat Feb 05, 2011 3:18 pm

Re: Bazaar gives ZipImportError (Projects plugin)

Postby cody » Sun Feb 06, 2011 6:45 pm

Hi,

I haven't used bazaar in a long time but the error seem to be related to PATH.

See the configuration options in Projects configuration dialog may be able to configure some of the environmental variables to work around this issue. Oherwise please fill your a bug report at editra-plugins.googlecode.com and the issue can be investigated further for reproduciblity.
User avatar
cody
Site Admin
 
Posts: 1315
Joined: Mon Oct 09, 2006 2:49 am
Location: United States


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron