[fixed] Editra 0.5.70 does not work with PyEnchant 1.6.2

Report Bugs Here

[fixed] Editra 0.5.70 does not work with PyEnchant 1.6.2

Postby badboy » Tue Jun 15, 2010 5:46 pm

On Windows XP SP3, Spell Checking is disabled in Editra 0.5.70 with PyEnchant 1.6.2. This problem does not exist for Editra 0.5.60 with PyEnchant 1.6.2 (http://pypi.python.org/packages/any/p/p ... .win32.exe).
badboy
Limited User
 
Posts: 2
Joined: Tue Jun 15, 2010 4:26 pm

Re: Editra 0.5.70 does not work with PyEnchant 1.6.2

Postby cody » Tue Jun 15, 2010 6:03 pm

Hi,

How did you install? (Source or binary installer?)


Thanks,

Cody
User avatar
cody
Site Admin
 
Posts: 1315
Joined: Mon Oct 09, 2006 2:49 am
Location: United States

Re: Editra 0.5.70 does not work with PyEnchant 1.6.2

Postby badboy » Tue Jun 15, 2010 6:10 pm

cody wrote:Hi,

How did you install? (Source or binary installer?)


Thanks,

Cody


Hi,

I have used binary installer (self extracting installer) for Editra 0.5.70, Editra 0.5.60 and all previous versions.

BR
/badboy
badboy
Limited User
 
Posts: 2
Joined: Tue Jun 15, 2010 4:26 pm

Re: Editra 0.5.70 does not work with PyEnchant 1.6.2

Postby cody » Tue Jun 15, 2010 7:03 pm

Ah,

Starting with 0.5.70 the binaries are now built with Python2.6. It was also the first build on Windows 7 and it appears that the enchant module did not get picked up as part of the build.

Will correct for next release (likely this weekend).

Cody
User avatar
cody
Site Admin
 
Posts: 1315
Joined: Mon Oct 09, 2006 2:49 am
Location: United States

Re: Editra 0.5.70 does not work with PyEnchant 1.6.2

Postby cody » Mon Aug 16, 2010 2:29 pm

This should have been corrected by 0.5.72
User avatar
cody
Site Admin
 
Posts: 1315
Joined: Mon Oct 09, 2006 2:49 am
Location: United States


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron